Saltar al contenido

NO Actualices a WordPress 5.0

Como seguramente ya sabes, WordPress lanzó hace unos días su versión 5.0 donde se incluye el editor de Gutenberg por defecto.

Muchos programadores e incluso desarrolladores de plugins como Yoast, han dicho que no actualices tu WordPress ahorita.

¿Por qué? Porque la mayoría de lanzamientos de software tienen bugs que son corregidos meses después.

Por ejemplo, si tienes algún theme en tu sitio que use Visual Composer (WPBakery Page Builder) no podrás utilizarlo en Gutenberg.

Tienes la opción de actualizar (o si ya actualizaste) y poder usar el editor clásico de WordPress instalando el plugin de Classic Editor.

No por que puedas usar el editor clásico con WordPress 5.0 significa que ahorita mismo actualices tus sitios, puede haber otros errores que no se solucionen con un plugin.

Yo lo he instalado en mi servidor local para hacer pruebas y fue que me di cuenta de que el plugin de Visual Composer no funciona en la nueva versión de WordPress.

Lo que te recomiendo es que esperes un poco (probablemente en Enero – Febrero del 2019) para que los desarrolladores de WordPress puedan corregir los posibles bugs que haya en la nueva versión.

(OFF-TOPIC) Por último quiero comentarles monetes que este será mi último artículo en el blog de El Mono del Código, por motivos de tiempo me es imposible poder seguir compartiendo con ustedes pero me quedo con la satisfacción de haber podido enseñarles algo con todos mis artículos.

Hasta pronto monetes! 😉

¡Danos tu voto!